CVE-2014-3730 (debian_linux, django, opensuse, ubuntu_linux)

CVE-2014-3730 (debian_linux, django, opensuse, ubuntu_linux)

The django.util.http.is_safe_url function in Django 1.4 before 1.4.13, 1.5 before 1.5.8, 1.6 before 1.6.5, and 1.7 before 1.7b4 does not properly validate URLs, which allows remote attackers to conduct open redirect attacks via a malformed URL, as demonstrated by "http:\djangoproject.com."

Source: CVE-2014-3730 (debian_linux, django, opensuse, ubuntu_linux)

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.