CVE-2014-1564 (evergreen, firefox, firefox_esr, opensuse, thunderbird)

CVE-2014-1564 (evergreen, firefox, firefox_esr, opensuse, thunderbird)

Mozilla Firefox before 32.0, Firefox ESR 31.x before 31.1, and Thunderbird 31.x before 31.1 do not properly initialize memory for GIF rendering, which allows remote attackers to obtain sensitive information from process memory via crafted web script that interacts with a CANVAS element associated with a malformed GIF image.

Source: CVE-2014-1564 (evergreen, firefox, firefox_esr, opensuse, thunderbird)

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.