CVE-2014-3289 (content_security_management_appliance, email_security_appliance, ironport_asyncos, web_security_appliance)

CVE-2014-3289 (content_security_management_appliance, email_security_appliance, ironport_asyncos, web_security_appliance)

Cross-site scripting (XSS) vulnerability in the web management interface in Cisco AsyncOS on the Email Security Appliance (ESA) 8.0, Web Security Appliance (WSA) 8.0 (.5 Hot Patch 1) and earlier, and Content Security Management Appliance (SMA) 8.3 and earlier allows remote attackers to inject arbitrary web script or HTML via a crafted parameter, as demonstrated by the date_range parameter to monitor/reports/overview on the IronPort ESA, aka Bug IDs CSCun07998, CSCun07844, and CSCun07888.

Source: CVE-2014-3289 (content_security_management_appliance, email_security_appliance, ironport_asyncos, web_security_appliance)

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.