CVE-2014-4039 (enterprise_linux_server, linux_enterprise_server, ppc64-diag)

CVE-2014-4039 (enterprise_linux_server, linux_enterprise_server, ppc64-diag)

ppc64-diag 2.6.1 uses 0775 permissions for /tmp/diagSEsnap and does not properly restrict permissions for /tmp/diagSEsnap/snapH.tar.gz, which allows local users to obtain sensitive information by reading files in this archive, as demonstrated by /var/log/messages and /etc/yaboot.conf.

Source: CVE-2014-4039 (enterprise_linux_server, linux_enterprise_server, ppc64-diag)

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.