CVE-2015-8869 (fedora, ocaml, opensuse)

CVE-2015-8869 (fedora, ocaml, opensuse)

OCamel before 4.03.0 does not properly handle sign extensions, which allows remote attackers to conduct buffer overflow attacks or obtain sensitive information as demonstrated by a long string to the String.copy function.

Source: CVE-2015-8869 (fedora, ocaml, opensuse)

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.