CVE-2016-4999 (dashbuilder, jboss_bpm_suite, jboss_enterprise_brms_platform)

CVE-2016-4999 (dashbuilder, jboss_bpm_suite, jboss_enterprise_brms_platform)

SQL injection vulnerability in the getStringParameterSQL method in main/java/org/dashbuilder/dataprovider/sql/dialect/DefaultDialect.java in Dashbuilder before 0.6.0.Beta1 allows remote attackers to execute arbitrary SQL commands via a data set lookup filter in the (1) Data Set Authoring or (2) Displayer editor UI.

Source: CVE-2016-4999 (dashbuilder, jboss_bpm_suite, jboss_enterprise_brms_platform)

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.