CVE-2016-5420 (debian_linux, libcurl)

CVE-2016-5420 (debian_linux, libcurl)

curl and libcurl before 7.50.1 do not check the client certificate when choosing the TLS connection to reuse, which might allow remote attackers to hijack the authentication of the connection by leveraging a previously created connection with a different client certificate.

Source: CVE-2016-5420 (debian_linux, libcurl)

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.