CVE-2017-6465 (ftpshell_client)

CVE-2017-6465 (ftpshell_client)

Remote Code Execution was discovered in FTPShell Client 6.53. By default, the client sends a PWD command to the FTP server it is connecting to; however, it doesn’t check the response’s length, leading to a buffer overflow situation.

Source: CVE-2017-6465 (ftpshell_client)

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.