CVE-2018-18385

CVE-2018-18385

Asciidoctor v1.5.7.1 allows remote attackers to cause a denial of service (infinite loop), as demonstrated by web applications that deliver untrusted input to this product, because Parser#next_block misuses a "while true" statement.

Source: CVE-2018-18385

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.