CVE-2018-18573

CVE-2018-18573

osCommerce 2.3.4.1 has an incomplete ‘.htaccess’ for blacklist filtering in the "product" page. Remote authenticated administrators can upload new ‘.htaccess’ files (e.g., omitting .php) and subsequently achieve arbitrary PHP code execution via a /catalog/admin/categories.php?cPath=&action=new_product URI.

Source: CVE-2018-18573

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.