CVE-2018-18927

CVE-2018-18927

An issue was discovered in PublicCMS V4.0. It allows XSS by modifying the page_list "attached" attribute (which typically has ‘class="icon-globe icon-large"’ in its value), as demonstrated by an ‘UPDATE sys_module SET attached = "[XSS]" WHERE id="page_list"’ statement.

Source: CVE-2018-18927

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.