CVE-2018-19300

CVE-2018-19300

On D-Link DAP-1530 (All A revisions) before firmware version 1.06b01, DAP-1610 (All A revisions) before firmware version 1.06b01, DWR-111 (All A revisions) before firmware version 1.02v02, DWR-116 (All A revisions) before firmware version 1.06b03, DWR-512 (All B revisions) before firmware version 2.02b01, DWR-711 (All A revisions) through firmware version 1.11, DWR-712 (All B revisions) before firmware version 2.04b01, DWR-921 (All A revisions) before firmware version 1.02b01, and DWR-921 (All B revisions) before firmware version 2.03b01, there exists an EXCU_SHELL file in the web directory. By sending a GET request with specially crafted headers to the /EXCU_SHELL URI, an attacker could execute arbitrary shell commands in the root context on the affected device. Other devices might be affected as well.

Source: CVE-2018-19300

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.