CVE-2019-16919

CVE-2019-16919

Harbor API has a Broken Access Control vulnerability. The vulnerability allows project administrators to use the Harbor API to create a robot account with unauthorized push and/or pull access permissions to a project they don’t have access or control for. The Harbor API did not enforce the proper project permissions and project scope on the API request to create a new robot account.

Source: CVE-2019-16919

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.