CVE-2019-3691

CVE-2019-3691

A Symbolic Link (Symlink) Following vulnerability in the packaging of munge in SUSE SUSE Linux Enterprise Server 15; openSUSE Factory allowed local attackers to escalate privileges from user munge to root.
This issue affects:
SUSE SUSE Linux Enterprise Server 15
munge versions prior to 0.5.13-4.3.1.
openSUSE Factory
munge versions prior to 0.5.13-6.1.

Source: CVE-2019-3691

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.