CVE-2020-12412

CVE-2020-12412

By navigating a tab using the history API, an attacker could cause the address bar to display the incorrect domain (with the https:// scheme, a blocked port number such as ‘1’, and without a lock icon) while controlling the page contents. This vulnerability affects Firefox < 70.

Source: CVE-2020-12412

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.