CVE-2020-12505

CVE-2020-12505

Improper Authentication vulnerability in WAGO 750-8XX series with FW version <= FW07 allows an attacker to change some special parameters without authentication.
This issue affects:
WAGO 750-852
version FW07 and prior versions.
WAGO 750-880/xxx-xxx
version FW07 and prior versions.
WAGO 750-881
version FW07 and prior versions.
WAGO 750-831/xxx-xxx
version FW07 and prior versions.
WAGO 750-882
version FW07 and prior versions.
WAGO 750-885/xxx-xxx
version FW07 and prior versions.
WAGO 750-889
version FW07 and prior versions.

Source: CVE-2020-12505

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.