CVE-2020-2048

CVE-2020-2048

An information exposure through log file vulnerability exists where the password for the configured system proxy server for a PAN-OS appliance may be displayed in cleartext when using the CLI in Palo Alto Networks PAN-OS software.
This issue impacts:
PAN-OS 8.1 versions earlier than PAN-OS 8.1.17;
PAN-OS 9.0 versions earlier than PAN-OS 9.0.11;
PAN-OS 9.1 versions earlier than PAN-OS 9.1.2.

Source: CVE-2020-2048

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.