CVE-2020-27384

CVE-2020-27384

The Gw2-64.exe in Guild Wars 2 launcher version 106916 suffers from an elevation of privileges vulnerability which can be used by an "Authenticated User" to modify the existing executable file with a binary of his choice. The vulnerability exist due to the improper permissions, with the ‘F’ flag (Full Control) for ‘Everyone’ group, making the entire directory ‘Guild Wars 2’ and its files and sub-dirs world-writable.

Source: CVE-2020-27384

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.