CVE-2020-8027

CVE-2020-8027

A Insecure Temporary File vulnerability in openldap2 of SUSE Linux Enterprise Server 15-LTSS, SUSE Linux Enterprise Server for SAP 15; openSUSE Leap 15.1, openSUSE Leap 15.2 allows local attackers to overwrite arbitrary files and gain access to the openldap2 configuration
This issue affects:
SUSE Linux Enterprise Server 15-LTSS
openldap2 versions prior to 2.4.46-9.37.1.
SUSE Linux Enterprise Server for SAP 15
openldap2 versions prior to 2.4.46-9.37.1.
openSUSE Leap 15.1
openldap2 versions prior to 2.4.46-lp151.10.18.1.
openSUSE Leap 15.2
openldap2 versions prior to 2.4.46-lp152.14.9.1.

Source: CVE-2020-8027

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.