CVE-2021-24535

CVE-2021-24535

The Light Messages WordPress plugin through 1.0 is lacking CSRF check when updating it’s settings, and is not sanitising its Message Content in them (even with the unfiltered_html disallowed). As a result, an attacker could make a logged in admin update the settings to arbitrary values, and set a Cross-Site Scripting payload in the Message Content. Depending on the options set, the XSS payload can be triggered either in the backend only (in the plugin’s settings), or both frontend and backend.

Source: CVE-2021-24535

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.