CVE-2021-24666

CVE-2021-24666

The Podlove Podcast Publisher WordPress plugin before 3.5.6 contains a ‘Social & Donations’ module (not activated by default), which adds the rest route ‘/services/contributor/(?P<id>[d]+), takes an ‘id’ and ‘category’ parameters as arguments. Both parameters can be used for the SQLi.

Source: CVE-2021-24666

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.