CVE-2021-28813

CVE-2021-28813

A vulnerability involving insecure storage of sensitive information has been reported to affect QSW-M2116P-2T2S and QNAP switches running QuNetSwitch. If exploited, this vulnerability allows remote attackers to read sensitive information by accessing the unrestricted storage mechanism.We have already fixed this vulnerability in the following versions:
QSW-M2116P-2T2S 1.0.6 build 210713 and later
QGD-1600P: QuNetSwitch 1.0.6.1509 and later
QGD-1602P: QuNetSwitch 1.0.6.1509 and later
QGD-3014PT: QuNetSwitch 1.0.6.1519 and later

Source: CVE-2021-28813

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.