CVE-2021-28815

CVE-2021-28815

Insecure storage of sensitive information has been reported to affect QNAP NAS running myQNAPcloud Link. If exploited, this vulnerability allows remote attackers to read sensitive information by accessing the unrestricted storage mechanism.
This issue affects:
QNAP Systems Inc. myQNAPcloud Link
versions prior to 2.2.21 on QTS 4.5.3;
versions prior to 2.2.21 on QuTS hero h4.5.2;
versions prior to 2.2.21 on QuTScloud c4.5.4.

Source: CVE-2021-28815

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.