CVE-2021-28816

CVE-2021-28816

A stack buffer overflow vulnerability has been reported to affect QNAP device running QTS, QuTScloud, QuTS hero. If exploited, this vulnerability allows attackers to execute arbitrary code.
We have already fixed this vulnerability in the following versions of QTS, QuTScloud, QuTS hero:
QTS 4.5.4.1715 build 20210630 and later
QTS 5.0.0.1716 build 20210701 and later
QTS 4.3.3.1693 build 20210624 and later
QTS 4.3.6.1750 build 20210730 and later
QuTScloud c4.5.6.1755 and later
QuTS hero h4.5.4.1771 build 20210825 and later

Source: CVE-2021-28816

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.