CVE-2021-3050

CVE-2021-3050

An OS command injection vulnerability in the Palo Alto Networks PAN-OS web interface enables an authenticated administrator to execute arbitrary OS commands to escalate privileges.

This issue impacts:
PAN-OS 9.0 version 9.0.10 through PAN-OS 9.0.14;
PAN-OS 9.1 version 9.1.4 through PAN-OS 9.1.10;
PAN-OS 10.0 version 10.0.7 and earlier PAN-OS 10.0 versions;
PAN-OS 10.1 version 10.1.0 through PAN-OS 10.1.1.

Prisma Access firewalls and firewalls running PAN-OS 8.1 versions are not impacted by this issue.

Source: CVE-2021-3050

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.