CVE-2021-32814

CVE-2021-32814

Skytable is a NoSQL database with automated snapshots and TLS. Versions prior to 0.5.1 are vulnerable to a a directory traversal attack enabling remotely connected clients to destroy and/or manipulate critical files on the host’s file system. This security bug has been patched in version 0.5.1. There are no known workarounds aside from upgrading.

Source: CVE-2021-32814

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.