CVE-2021-34344

CVE-2021-34344

A stack buffer overflow vulnerability has been reported to affect QNAP device running QUSBCam2. If exploited, this vulnerability allows attackers to execute arbitrary code.
We have already fixed this vulnerability in the following versions of QUSBCam2:
QTS 4.5.4: QUSBCam2 1.1.4 ( 2021/07/30 ) and later
QTS 5.0: QUSBCam2 2.0.1 ( 2021/08/03 ) and later
QTS 4.3.6: QUSBCam2 1.1.4 ( 2021/07/30 ) and later
QTS 4.3.3: QUSBCam2 1.1.4 ( 2021/08/06 ) and later
QuTS hero 4.5.3: QUSBCam2 1.1.4 ( 2021/07/30 ) and later

Source: CVE-2021-34344

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.