CVE-2022-4700

CVE-2022-4700

The Royal Elementor Addons plugin for WordPress is vulnerable to insufficient access control in the ‘wpr_activate_required_theme’ AJAX action in versions up to, and including, 1.3.59. This allows any authenticated user, including those with subscriber-level permissions, to activate the ‘royal-elementor-kit’ theme. If no such theme is installed doing so can also impact site availability as the site attempts to load a nonexistent theme.

Source: CVE-2022-4700

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.