CVE-2022-4746

CVE-2022-4746

The FluentAuth WordPress plugin before 1.0.2 prioritizes getting a visitor’s IP address from certain HTTP headers over PHP’s REMOTE_ADDR, which makes it possible to bypass the IP-based blocks set by the plugin.

Source: CVE-2022-4746

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.