CVE-2013-6410 (debian_linux, nbd, ubuntu_linux)

CVE-2013-6410 (debian_linux, nbd, ubuntu_linux)

nbd-server in Network Block Device (nbd) before 3.5 does not properly check IP addresses, which might allow remote attackers to bypass intended access restrictions via an IP address that has a partial match in the authfile configuration file.

Source: CVE-2013-6410 (debian_linux, nbd, ubuntu_linux)

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.