CVE-2011-2195

CVE-2011-2195

A flaw was found in WebSVN 2.3.2. Without prior authentication, if the ‘allowDownload’ option is enabled in config.php, an attacker can invoke the dl.php script and pass a well formed ‘path’ argument to execute arbitrary commands against the underlying operating system.

Source: CVE-2011-2195

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.