CVE-2016-4021 (fedora, pgpdump)

CVE-2016-4021 (fedora, pgpdump)

The read_binary function in buffer.c in pgpdump before 0.30 allows context-dependent attackers to cause a denial of service (infinite loop and CPU consumption) via crafted input, as demonstrated by the xa3x03 string.

Source: CVE-2016-4021 (fedora, pgpdump)

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.