CVE-2016-6232 (karchives, ubuntu_linux)

CVE-2016-6232 (karchives, ubuntu_linux)

Directory traversal vulnerability in KArchive before 5.24, as used in KDE Frameworks, allows remote attackers to write to arbitrary files via a ../ (dot dot slash) in a filename in an archive file, related to KNewsstuff downloads.

Source: CVE-2016-6232 (karchives, ubuntu_linux)

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.