CVE-2017-12861

CVE-2017-12861

The Epson "EasyMP" software (tested on version 2.86) is designed to remotely stream a users computer to supporting projectors. These devices are authenticated using a unique 4-digit code, displayed on-screen – ensuring only those who can view it are streaming. All Epson projectors (tested on PowerLite Pro G5650W and G6050W)supporting the "EasyMP" software are vulnerable to a brute-force vulnerability, allowing any attacker on the network to remotely control and stream to the vulnerable device.

Source: CVE-2017-12861

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.