CVE-2020-26252

CVE-2020-26252

OpenMage is a community-driven alternative to Magento CE. In OpenMage before versions 19.4.10 and 20.0.6, there is a vulnerability which enables remote code execution.

In affected versions an administrator with permission to update product data to be able to store an executable file on the server and load it via layout xml.

The latest OpenMage Versions up from 19.4.10 and 20.0.6 have this issue solved.

Source: CVE-2020-26252

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.