CVE-2020-5899

CVE-2020-5899

In NGINX Controller 3.0.0-3.4.0, recovery code required to change a user’s password is transmitted and stored in the database in plain text, which allows an attacker who can intercept the database connection or have read access to the database, to request a password reset using the email address of another registered user then retrieve the recovery code.

Source: CVE-2020-5899

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Time limit is exhausted. Please reload the CAPTCHA.