CVE-2022-0022

CVE-2022-0022

Usage of a weak cryptographic algorithm in Palo Alto Networks PAN-OS software where the password hashes of administrator and local user accounts are not created with a sufficient level of computational effort, which allows for password cracking attacks on accounts in normal (non-FIPS-CC) operational mode.

An attacker must have access to the account password hashes to take advantage of this weakness and can acquire those hashes if they are able to gain access to the PAN-OS software configuration.

Fixed versions of PAN-OS software use a secure cryptographic algorithm for account password hashes.

This issue does not impact Prisma Access firewalls.

This issue impacts:
PAN-OS 8.1 versions earlier than PAN-OS 8.1.21;
All versions of PAN-OS 9.0;
PAN-OS 9.1 versions earlier than PAN-OS 9.1.11;
PAN-OS 10.0 versions earlier than PAN-OS 10.0.7.

Source: CVE-2022-0022

답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

Time limit is exhausted. Please reload the CAPTCHA.